第2章
音符の入力
Maestroには、Finaleと同じ2つの音符入力の方法があります。マウスで入力する Simple Entry と、コンピュータのキーボードで入力する Speedy Entry です。いつでも切り替えることができ、どちらでもMIDIキーボードを使えます(MIDIキーボードを参照)。入力したものはすべて⌘Zで取り消せます。
音価
音価はFinaleと同じように数字キーで選びます。Simple EntryでもSpeedy Entryでも同じです。
| キー | 音価 |
|---|---|
| 1 | 64分音符 |
| 2 | 32分音符 |
| 3 | 16分音符 |
| 4 | 8分音符 |
| 5 | 4分音符 |
| 6 | 2分音符 |
| 7 | 全音符 |
| 8 | 倍全音符 |
倍全音符から64分音符までのすべての音価は、スコアの上のパレットにもあります。各ボタンのヘルプタグには対応するキーが表示されます。付点 は.またはパレットの付点ボタンで付けます。もう一度押すと 複付点 になり、3回目で取り除かれます。
Simple Entry
Simple Entry(⌘2)は、いちばん手軽に始められる方法です。
- パレットで音価を選びます(または1–8キーで)。
- 入力したい音の高さで譜表をクリックします。音符はその小節の最後の音符の後に加わります。2つの音符のあいだ(または最初の音符の前)をクリックすると、小節に余裕があれば、新しい音符がそこに挿入されます。後ろの音符は後ろにずれますが、小節の中にとどまります。小節がいっぱいのときは、Maestroがそれを知らせ、何も変更しません。
- クリックを続けます。最後の小節がいっぱいになると、新しい小節が現れます。
残りのスペースに入りきらない音符は、Finaleと同じように、タイでつながって次の小節に続きます。4/4拍子の小節の最後の拍に入力した2分音符は、タイでつながった2つの4分音符になります。次の小節では空いたスペースや休符の場所に入ります。そこにすでに音符があるときは、Maestroが警告で知らせます。
キーボードで続けて入力
最初のクリックの後は、FinaleのSimple Entryのキャレットと同じように、マウスを使わずに続けられます。音符を選択した状態で、次の音符の音名を英語式のアルファベットで押します(C D E F G A B)。音符は選択した音符のすぐ後に、半透明の音符にいちばん近いオクターブで、選んだ音価で入力され、それが選択された音符になります。あとはアルファベット(音価を変えるときは数字)を押し続けるだけです。⏎は半透明の音符を入力します。動かしていなければ、選択した音符(和音も)を選んだ音価で繰り返します。休符入力をオン(0)にすると、アルファベットと⏎で休符を入力します。選択した音符の後にすでに音楽があるときは、小節に余裕がある場合にだけ新しい音符が挿入されます(小節がいっぱいのときはMaestroが知らせます)。最後の音符の後では、入りきらない音符はタイでつながって次の小節に続き、空いたスペースや休符の場所に入ります。入力済みの音楽が小節線を越えて動くことはありません。音楽を後ろへ押し出すには、Speedy Entryの挿入モードを使います。
カーソル
Finaleと同じように、選択した音符の後に縦線と半透明の音符が表示されます。これが カーソル で、次の音符が入る場所を、選んだ音価で示します。カーソルには2つの位置があります。
- 音符の後(縦線あり):アルファベットと⏎で、そこに新しい音符を入力します。↑と↓は、Finaleのキャレットと同じように、選択した音符には触れずに半透明の音符を1度(⇧と一緒なら1オクターブ)動かします。⏎でそれを入力し、アルファベットはそれにいちばん近いオクターブで入力します。音符を1つ入力するたびに、半透明の音符はその音の高さから始まります。
- 音符の上(縦線なし、音符が強調表示されるだけ):←でこの位置に来ます。アルファベットで音符の音高を、数字で音価を変え、Rで休符にします。
←と→で音符から音符へ移ります。小節の最後の音符からは、→でその後に戻ります。ただし小節がいっぱいのときは、右の小節の最初の音符の上に直接移ります(最後の音符の後のカーソルは、もともとその位置に表示されるためです)。カーソルが最後の音符の後にあるとき、→で右の小節の最初の音符の上に移ります。小節が不完全だった場合は、Speedy Entryと同じように、先に休符で埋めます(設定 → 外観 の「入力」セクションでオフにできます)。右の小節が空なら、その小節が強調表示され、アルファベットで最初の音符を入力できます。スコアの最後では新しい小節が追加されます。
入力したばかりの音符は選択されたままなので、すぐに修正できます。
| キー | 選択した音符への効果 |
|---|---|
| A–G | その音名の音符を後に入力する(カーソルが音符の上にあるときは、音高を変える) |
| ⏎ | 半透明の音符(動かしていなければ同じ音符)を、選んだ音価で後に入力する |
| ← → | カーソルを音符の上、前後の音符に移す。最後の音符の後からは右の小節へ |
| ↑ ↓ | 半透明の音符を1度動かす(⇧と一緒なら1オクターブ)。カーソルが音符の上にあるときは、音符を動かす |
| ⌥↑ ⌥↓ | 音符を1度動かす(⇧と一緒なら1オクターブ)。WindowsではAlt+↑ Alt+↓ |
| + - | 半音上げる・下げる |
| N | ナチュラル |
| 9 | 異名同音の書き換え:同じ音の別の名前(C♯ ↔ D♭) |
| Tまたは= | 次の音符とのタイ |
| P | 親切臨時記号:括弧付き、括弧なし、なし |
| / | 音符の前で連桁を切る、または前の音符とつなげる |
| L | 符幹を反転する |
| H | 音符や休符を隠す(もう一度押すと表示する) |
| . | 付点、複付点、付点なしの順に切り替える |
| ⌫ | 音符を削除し、前の音符を選択する |
| 0 | 休符入力のオン・オフ |
| R | 選択した音符を休符に、休符を音符に変える |
| ⇥ / ⇧⇥ | 次・前の譜表 |
臨時記号:パレットのフラット、ナチュラル、シャープのボタンは、次に入力する音符に適用されます。音符はいずれにしても調号に従います。ニ長調でFの線をクリックすると、F♯が入力されます。
和音:入力済みの音符の上の、別の高さをクリックすると、新しい音が和音に加わります。これは同じ音価のときです。パレットで別の音価を選んでいる場合は、音符(または休符)をクリックすると、数字キーと同じように、選んだ音価に変わります。小節に入りきらないときは、タイでつながって次の小節に続きます。一方、すでにある符頭をクリックすると、和音のその音だけが選択され、矢印キーや+ -で変えたり、⌫で取り除いたりできます(和音の1つの音だけを参照)。
休符:パレットには、音符の音価の横に 休符 のグループがあります。FinaleのRestsパレットと同じように、倍全音符から64分音符まで、音価ごとに1つずつ休符があります(全休符と2分休符は区別しやすいように加線付きです)。使いたい休符を選び(または0を押し)、小節をクリックします。音符に戻るには、音符の音価を選びます。休符入力がオンのときは、既存の音符をクリックすると休符に変わります。休符入力がオフのときに休符をクリックすると音符に変わります。
Speedy Entry
Speedy Entry(⌘3)はいちばん速い方法で、Finaleと同じものです。小節をクリックすると(または選択ツールで小節をダブルクリックすると)、Speedy Entryの カーソル が現れ、入力する位置と音の高さを示します。カーソルは既存の音符の上か、次の音符を入力する小節の末尾にあります。
入力
方法は2つあり、組み合わせて使えます。
- 数字で:↑と↓でカーソルの高さを動かし、音価の数字を押します。カーソルの高さに音符が入力されます。
- アルファベットで:音名を英語式のアルファベットで押します(C D E F G A B)。Maestroはカーソルにいちばん近いオクターブを選び、最後に選んだ音価を使います。
音符を1つ入力するたびにカーソルは先へ進みます。小節がいっぱいになると次の小節へ移り、スコアの最後では新しい小節を追加します。音符は調号に従います。
Finaleと同じように、書きかけで終わっていない小節を離れると(矢印キー、別の小節のクリック、別の譜表への移動で)、残りは拍に合わせて分けた 休符で埋められます。4/4拍子で4分音符の後なら、4分休符と2分休符が入ります。空の小節は空のままです。小節を途中のままにしておきたいときは、設定 → 外観 の「入力」セクション(Windowsでは設定パネル)で Speedy Entry:途中までの小節を休符で埋める をオフにします。
カーソルが 入力済みの音符の上 にあるときは、数字でその音価が、アルファベットでその音高が変わり、カーソルは次の音符に移ります。こうしてパッセージをたどりながら修正できます。
Simple Entryと同じように、小節に入りきらない音符はタイでつながって次の小節に続き、空いたスペースや休符の場所に入ります。小節の最後の音符を(数字や付点で)長くしたときも同じです。
音楽の途中に挿入
忘れていた音符を加えるには、Finaleと同じようにIを押すか、ツール → Speedy Entryで挿入 を選びます。挿入 モードがオンになります。カーソルの位置にある音符の前に線が表示され、ステータスバーの先頭に「挿入」と表示されます。この状態では、数字とアルファベットは、カーソルの位置にある音符を変更するのではなく、その 前 に新しい音符を入力します。カーソルは同じ音符にとどまるので、続けていくつも挿入できます。
そのレイヤーとその譜表の後ろの音楽は後ろへずれます。小節線をまたぐことになった音符は分割されてタイでつながり、空きスペース(不完全な小節や空の小節)が見つかるまで、小節から小節へとずれていきます。曲の最後では必要に応じて小節が追加され、余った休符はなくなります。ほかの譜表は変わりません。連符は小節線を越えて移動しません。その場合はMaestroが警告で知らせます。カーソルの位置にある音符の変更に戻るには、もう一度Iを押します。
Speedy Entryのキー
| キー | 効果 |
|---|---|
| 1–8 | その音価で音符を入力する(またはカーソルの位置にある音符の音価を変える。挿入モードではその前に入力する) |
| A–G | その音名の音符を入力する(またはカーソルの位置にある音符の音高を変える) |
| ↑ ↓ | カーソルを1度上げる・下げる(⇧と一緒なら1オクターブ) |
| ⌥↑ ⌥↓ | カーソルの位置にある音符を1度動かす(⇧と一緒なら1オクターブ)。WindowsではAlt+↑ Alt+↓ |
| ← → | 前・次の音符(小節をまたいでも移動) |
| ⇥ / ⇧⇥ | 次・前の譜表 |
| ⏎ | カーソルの高さの音を和音に加える(すでにあれば取り除く) |
| . | 付点。もう一度で複付点、3回目で取り除く |
| + - | 半音上げる・下げる |
| N | ナチュラル |
| 9 | 異名同音の書き換え(C♯ ↔ D♭) |
| P | 親切臨時記号:括弧付き、括弧なし、なし |
| / | 音符の前で連桁を切る、または前の音符とつなげる |
| L | 符幹を反転する |
| H | 音符や休符を隠す(もう一度押すと表示する) |
| I | 挿入モードのオン・オフ |
| ’ | カーソルの音符の下に声部2。もう一度押すと声部1に戻る |
| =、Tまたは(テンキーの)* | 次の音符とのタイ |
| 0 | 選んだ音価の休符を入力する(音符の上では、それを休符に変える) |
| ⌫またはR | 音符を休符に、休符を音符に変える |
| ⌦ | カーソルの位置にある音符(またはその直前の音符)を削除する |
| ; | 通常の音符 → アッチャカトゥーラ → アッポッジャトゥーラ → 通常の音符に戻る |
| ⌃⌘↑ ⌃⌘↓ | ピアノで、音符を上または下の譜表に書く(2つの譜表にまたがる音符を参照)。WindowsではCtrl+Shift+↑ Ctrl+Shift+↓ |
| Esc | 選択ツールに戻る |
Windowsでは⏎はEnter、⌫はBackspace、⌦はDeleteです。⌦キーのないMacではfn⌫を使います。
付点、臨時記号、タイ、装飾音は、カーソルの位置にある音符に、またはカーソルが小節の末尾にあるときは入力したばかりの音符に適用されます。入力中、音符が楽器の音域から外れていると、ステータスバーが知らせます。
読み上げ(NVDAとVoiceOver)
Maestroはスクリーンリーダーで使えます。WindowsではNVDA(およびナレーターやJAWS)、MacではVoiceOverです。Speedy Entryでは、キーを押すたびに、何が起きたかをMaestroが読み上げます。
- 入力すると、入力したばかりの音符や休符:「D4 付点4分音符」「和音C4、E4、G4、2分音符」「休符:8分音符」。タイ、3連符、装飾音があれば、それも読み上げます。
- 矢印キーでカーソルを動かすと、移動先の音符とその拍(「Fシャープ5 8分音符、3拍目」)、または「小節の終わり」。別の小節や別の譜表に移ると、小節番号と譜表の名前も読み上げます。
- ↑と↓では、カーソルの高さ、つまり入力される音。
- スコアの上に表示されるメッセージ(たとえば音価が小節に入りきらないとき)。
- 音符と一緒に、その音符に付いているもの:強弱記号(「mezzo forte」)、コードネーム、テキスト指示、アーティキュレーション、スラーの始まりと終わり、ヘアピン、歌詞(番ごとに)。
- 小節に入ると、そこで変わるもの:音部記号、調号、拍子、反復記号、番括弧、セーニョとコーダ。
- キーボードやメニューから記号(強弱記号、アクセント)を加えたり、取り消したりしたときは、その時点の音符の状態。
再生中も読み上げます。どの小節から始まるか、どこで一時停止・停止したか(「12小節、3拍目で停止しました」)、曲が終わったことを伝え、再生中は 位置を読み上げる で演奏中の位置を読み上げます。
Simple Entryでは、カーソルが移った音符とその位置を読み上げます。カーソルが音符の後にあるときは「次:D5 4分音符」、いっぱいになった小節の最後の音符の後では「小節5の始め」(次の音符はそこに入ります)、空の小節では「小節6、空の小節」と読み上げます。
選択ツールでは、選択した音符とその位置を読み上げます。矢印キーで移調した後も同様です。表示 メニューのコマンドで、いまいる位置を読み上げたり、行きたい場所へ移動したりできます。
| コマンド | Mac | Windows |
|---|---|---|
| 位置を読み上げる:譜表、小節、拍、音部記号、調号、拍子、メトロノーム記号 | ⌃P | Ctrl+Shift+P |
| 小節を読み上げる:小節のすべての音符と休符 | ⌃U | Ctrl+Shift+U |
| すべての譜表を読み上げる:いまいる位置で各譜表が鳴らしているもの(前から鳴っている音符は「続く」) | ⌃H | Ctrl+Shift+H |
| 曲の情報を読み上げる:タイトル、作者、小節数、楽器、調号、拍子、メトロノーム記号 | ⌃Q | Ctrl+Shift+Q |
| 小節へ移動…:番号を入力すると、カーソル(または選択範囲)と再生の開始位置がそこへ移り、その小節を読み上げる | ⌃J | Ctrl+Shift+J |
臨時記号は言葉で読み上げます(「シャープ」「フラット」)。
インスペクタと設定もキーボードで操作でき、各コントロールはラベルの名前と一緒に読み上げられます(「音価、コンボボックス、4分音符」)。Windowsでは、F6でスコアからインスペクタへ移り(閉じていれば開きます)、TabとShift+Tabでコントロールを移動し、矢印キーでリストの項目を変え、EnterまたはSpaceでセクションを開閉し(「小節1、折りたたみ」)、F6またはEscでスコアに戻ります。設定では、Tabで最初の欄へ移り、Ctrl+Tabで次のカテゴリ(一般、新規スコア、MIDI…)へ移ります。Macでは、ほかのアプリと同じようにVoiceOverのコマンドを使います。
メニューから開くダイアログ(調号、拍子記号、小節…)も、Tabで読み上げながら移動できます。書類 → 譜表と楽器 → スコアの楽器 ウインドウも同様で、楽器を追加… で検索付きの一覧が開きます。入力して絞り込み、楽器の名前を聞きながら矢印キーで選びます。
Windowsでは、スタート画面と 新規スコア ウィザード(Ctrl+N)もキーボードで操作できます。Tabで領域を移動し、矢印キーで領域内の項目を選び、EnterまたはSpaceで実行します。Maestroはそのたびに現在の位置を読み上げます。スタート画面の領域は、操作(新規スコア、開く…)、検索、最近使った項目、テンプレートです。新規スコア では、元にするテンプレート、楽器の検索(名前を入力してEnterで見つかった楽器を追加。下矢印でカタログへ移ります)、カタログ(Enterで楽器を追加)、編成、右側の欄、キャンセル と スコアを作成 ボタンです。編成では、Deleteで楽器を取り除き、メインキーボードの+と−で人数を変え、Ctrl+↑とCtrl+↓で移動し、Enterで名前を変えます。スクリーンリーダーがオンのときは、ガイドツアーは自動的には始まりません。ヘルプ → ガイドツアー から開くと、各ステップが全文読み上げられます。Tabで ガイドをスキップ、戻る、次へ のあいだを移動し、Enterで先へ進み、Escでスコアに戻ってそのステップの操作を試せます(試し終わると次のステップが読み上げられます)。音価のパレットとミキサーは、まだ読み上げに対応していません。ただし、パレットのコマンドはすべてメニューとSpeedy Entryのキーにあります。
スクリーンリーダーやキーボードで使う方のためにMaestroができることの概要は、アクセシビリティのページにまとめています。
臨時記号
音符は常に調号に従って入力されます。変えるには+と-を使います。押すたびに半音ずつ上がり・下がり、ダブルシャープとダブルフラットまで変えられます。Nはナチュラルを付けます(調号のものも含めて、シャープとフラットを取り除きます)。Simple Entryでは、クリックする前にパレットで臨時記号を選ぶこともできます。親切臨時記号(たとえば、前の小節のF♯の後のFに付けるナチュラル)はPで付けます。1回目は不要な場合でも括弧付きで表示され、2回目は括弧なし、3回目で取り除かれます。いずれにしても臨時記号が書かれる場所(ハ長調のF♯など)では、「括弧なし」にしても何も変わらないので飛ばします。状態の異なる複数の音符では、最初のPですべてを括弧付きにします。記譜 → 音符 → 親切臨時記号 メニューや、インスペクタの 親切臨時記号 の行(なし、括弧付き、括弧なし)からも同じことができます。親切臨時記号はMusicXMLの書き出しと読み込みでも引き継がれます。打楽器の譜表では、+と-は同じ位置にある別の音(たとえばオープン・ハイハット)を選びます。
Finaleの9キーのように、同じ音を別の名前で書くには9を押します(または 記譜 → 音符 → 異名同音の書き換え を選びます)。C♯はD♭に、D♭はC♯に戻ります。幹音と、臨時記号が2つ付く音は、すべての書き方を順に巡ります(E → F♭ → D𝄪 → E)。Speedy Entryではカーソルの位置にある音符に、選択ツールとSimple Entryでは選択した音符に適用されます。音は変わらず、タイでつながった音符も一緒に変わります。移調楽器では記譜音が基準になります。B♭トランペットでは、記譜上のD♯がE♭になります。
符頭の形と連桁
符頭はほかの形にもできます:X(語り声やストップ奏法の音)、丸囲みのX、ひし形(ハーモニクス)、三角形、逆三角形、四角形、スラッシュ。形は 記譜 → 符頭 メニューか、インスペクタの 符頭 の行で選びます。Speedy Entryのカーソルの位置にある音符、または選択した音符や小節に適用されます。標準 でいつもの符頭に戻ります。
8分音符とそれより短い音符は、拍子に合わせて自動的に連桁でつながります。拍ごとにつながりますが(6/8では3つずつ)、8分音符だけのときは4/4では半小節ずつ4つ、2/4と3/4では全部まとめてつながります。3/8では1小節が1グループ、5/8では3+2、7/8では2+2+3に分かれます。別のグループ分け(7/8で3+2+2、8/8で3+3+2)は、拍子記号のウインドウでその範囲全体に対して選びます。連桁を変えるには、Finaleと同じように/を押します。音符が前の音符の連桁から離れ、離れていた場合は、次の拍にあっても前の音符とつながります(こうすれば4/4の8つの8分音符を1本の連桁にまとめられます)。そのほかの選択肢は 記譜 → 連桁 とインスペクタの 連桁 の行にあります。
- 連桁を開始:音符の前で連桁を切ります。
- 前の音符とつなげる:音符が前の音符の連桁を引き継ぎます。
- 連桁なし:歌で1音節に1音符を当てるときのように、音符が自分の符尾を持ちます。
- 副連桁を切る:主連桁はつながったまま、16分音符の連桁を音符の前で切ります。
- 自動 で指定を取り除きます。
符頭と連桁はMusicXMLの書き出しと読み込みで引き継がれます。Finale(.musxと.mus)とMuseScoreのファイルからは、元の曲の連桁が読み込まれます。
和音
- Speedy Entry では、最初の音を入力し、←でその音符に戻り、加えたい音の高さにカーソルを動かして⏎を押します。その高さの音がすでにあれば、⏎で取り除かれます。カーソルが小節の末尾にあるときは、⏎で現在の音価の新しい音符を入力します。
- Simple Entry では、入力済みの音符の上の、別の高さをクリックします。
- Finaleのメタツールのように、音程で:記譜 → 音程を追加 で、選択した音符(またはSpeedy Entryのカーソルの位置にある音符)に、和音のいちばん高い音の上に2度、3度…オクターブまでの音をF2…F8で、いちばん低い音の下に⇧F2…⇧F8(WindowsではShift+F2…Shift+F8)で加えます。音程は調号に従います。ト長調では、Gの7度上はF♯です。選択したすべての音符と小節に一度に適用され、1回の取り消しで元に戻せます。MacでFキーが明るさや音量の調節になっている場合は、fnを押しながら使います。
和音では、+、-、⌥↑ ⌥↓はカーソルの高さにある音に(なければいちばん高い音に)適用されます。
休符
Speedy Entryでは0を押します(または 記譜 → 音符 → 休符を入力 を選びます)。小節の末尾に選んだ音価の休符が入力され、カーソルが先へ進みます。入力済みの音符の上では、0でそれを同じ音価の休符に変えます。
休符を続けてたくさん入力するには、パレットの 休符 グループで休符を選びます(または0を押します)。オンのあいだは、アルファベットと音価の数字で音符の代わりに休符が入力され、ステータスバーに「休符」と表示されます。音符に戻るには、音符の音価を選びます(またはもう一度0を押します)。
⌫(またはR)は、カーソルの位置にある音符を休符に変え、休符をカーソルの高さの音符に戻します。Simple Entryでは、Rが選択した音符(ふつうは最後に入力した音符)に対して同じ働きをします。休符を入力するには、上で説明したように、パレットの休符グループ(または0)を使います。
不完全な小節
書類 → 小節 → 不完全な小節をチェック… は、拍子記号が示すより短い(または長い)小節を探し、譜表ごとにどの小節がそうなのかを示します。最初の小節が選択されます。不完全な小節があれば、休符で埋める ボタンですべてを一度に埋められます(1回の取り消しで元に戻せます)。長すぎる小節は手で直す必要があります。
空の小節(全休符として扱われます)、弱起小節とそれを補う最後の小節、小節の終わりより前で止まっているレイヤー2、3、4は数えません。
非表示の音符と休符
Finaleと同じように、音符や休符を 隠す ことができます。リズムの中では数に入りますが、プリントされず、PDFや書き出した画像にも出ず、再生もされません。画面上では灰色で残るので、選択してもう一度表示することができます。主に、小節の途中から入る2つ目の声部の休符に使います。
Speedy Entryのカーソルの位置にある音符、または選択した音符や小節でHを押します。もう一度Hを押すと表示されます。同じコマンドは 記譜 → 音符 → 音符または休符を隠す、右クリックのメニュー、インスペクタの 非表示 チェックボックスにもあります。非表示の音符はMusicXMLの書き出しと読み込みで引き継がれ、Finale(.musxと.mus)とMuseScoreのファイルからも読み込まれます。
付点とタイ
.で付点を付け、2回目で複付点、3回目で取り除きます(複付点が小節に入りきらないときは、すぐに付点が取り除かれます)。インスペクタでも、付点なし、付点、複付点を選べます。小節の最後の音符では、入りきらない付点の分がタイでつながって次の小節に続きます。それ以外の場所では、Maestroが警告で知らせます。タイは=(FinaleのSpeedy Entryと同じ)、T(FinaleのSimple Entryと同じ)、または 記譜 → 音符 → タイ で付けます。音符を次の音符と、小節線をまたいでもつなぎます。もう一度押すとタイを取り除きます。Speedy Entryではカーソルの位置にある音符(または入力したばかりの音符)に、選択ツールとSimple Entryでは選択した音符に適用されます。タイは次の音符が同じ高さのときに表示されます。次の音符を入力する前にタイを付けておくと、入力したとたんに表示されます。インスペクタの「音符」セクションでも付けたり取り除いたりできます。
連符
Speedy Entryでは、Finaleと同じように、3連符の最初の音符を入力する 前に ⌥3を押します。最初の音符が音価を決め(⌥3の後に4で8分音符の3連符)、続く音符が、違う音価(8分音符と4分音符)でも、自動的にグループを完成させます。
| Mac | Windows | 連符 |
|---|---|---|
| ⌥3 | Alt+3 | 3連符 |
| ⌥5 | Alt+5 | 5連符 |
| ⌥6 | Alt+6 | 6連符 |
| ⌥7 | Alt+7 | 7連符 |
| ⌥2 | Alt+2 | 2連符 |
| ⌥4 | Alt+4 | 4連符 |
| ⌥1 | Alt+1 | 任意の比率(たとえば7:6) |
カーソルが入力済みの音符の上にあるとき、または音符を選択しているときは、同じキーで、最初の音符から連符に変えます。すでに同じ種類の連符になっていれば、連符を取り除きます。入力中の連符の中に、もう1つ連符を入れ子にできます(5連符の中の3連符など)。入れ子は1段階までです。
同じコマンドは 記譜 → 連符(その他の連符… と 連符を削除 もあります)と、連符 ツールのパレットにあります。Windowsでは⌥の代わりにAltを使います。
装飾音
Speedy Entryで、または音符を選択した状態で;キーを押すと、音符がアッチャカトゥーラ(斜線付き)に、次にアッポッジャトゥーラに、そして通常の音符に戻ります。4分音符以上の長さの音符は、直接アッポッジャトゥーラになります。装飾音は小節の中で時間を占めず、主音符の前に小さく描かれ、再生では主音符をわずかに遅らせます。
レイヤー
レイヤーはFinaleの「Layer」と同じもので、同じ譜表の上の4つの独立した声部です。それぞれが独自のリズムを持ちます。入力する前にアクティブなレイヤーを選びます。
- Macでは⌥⌘1–⌥⌘4、ステータスバーの レイヤー セレクタ、または ツール メニューで選びます。
- WindowsではCtrl+Alt+1–Ctrl+Alt+4、ステータスバーの レイヤー セレクタ、または ツール メニューで選びます。
複数のレイヤーに音符があるときは、レイヤー1と3の符幹は上向き、レイヤー2と4の符幹は下向きになり、休符の位置がずれ、ぶつかる符頭は横に並びます。画面上ではレイヤー2、3、4はそれぞれ赤、緑、青で表示されます(色は 設定 → 外観 で変えられます)。プリントとPDFではすべて黒になります。
音符を別のレイヤーに移動
音符を選択し、編集 → レイヤーに移動 → レイヤー1–4 を選びます(Macでは⌃⌥1–⌃⌥4。Windowsでは 編集 → レイヤーに移動、Ctrl+Alt+Shift+1–Ctrl+Alt+Shift+4)。Speedy Entryでは、カーソルの位置にある音符に適用されます。
- 音符は小節の中の同じ位置にとどまります。元の場所には休符が残ります(休符だけになったレイヤー2–4は空になります)。
- 移動先のレイヤーでは、その範囲の休符や音符の場所に入ります。同じ音価の音符に重なる1つの音符は、その音符と和音になります。移動先のレイヤーがそれより前で終わっている場合は、声部2と同じように、そこまで非表示の休符で埋められます。
- 連符は丸ごと移動し、装飾音は自分の音符についていきます。タイ、スラー、アーティキュレーション、歌詞は付いたままです。
- 移動先のレイヤーで、範囲の始まりや終わりをまたぐ音符がある場合は、その範囲は元の場所に残り、Maestroがそれを知らせます。
小節を(音符ではなく)選択しているときは、同じコマンドでアクティブなレイヤー全体を選んだレイヤーに移します。もっと大がかりな作業には、Finaleと同じように 編集 → レイヤーを移動/コピー… があります。選択した小節(または選択した音符のある小節。選択がなければ書類全体)で、あるレイヤーを別のレイヤーに 移動、コピー、または2つのレイヤーを 入れ替え ます。移動やコピーでは、移動先のレイヤーにあった音楽は置き換えられます。すべて1回で取り消せます。
声部2
Finaleでは、数音だけの2つ目の声部を、レイヤーの中の「ボイス2」で入力していました。Maestroにも同じショートカットがあります。Speedy Entryで、2つ目の声部を下(または上)で鳴らしたい音符にカーソルを置き、アポストロフィ’を押します(または ツール → Speedy Entryで声部2)。カーソルは同じ拍のまま対になるレイヤー(1なら2、3なら4)に移り、ステータスバーの先頭に「声部2」と表示されます。入力した音符は声部1の音符と同時に鳴り、符幹は下向きになります。その前の部分は、プリントされない非表示の休符でレイヤーが埋められます。もう一度アポストロフィを押すと、声部2が到達した位置から始まる音符で、声部1に戻ります。
Finaleのファイル(.musxと.mus)の「ボイス2」の音符も同じように読み込まれ、その小節で空いているレイヤーに入ります。4つのレイヤーがすべて使われている場合にだけ、開いた後の警告に、入らなかった音符の数が表示されます。
2つの譜表にまたがる音符
ピアノでは、片方の手が一時的にもう片方の譜表で弾くことがよくあります。ヘ音記号からト音記号へ上がっていくアルペジオや、手の交差などです。Maestroでは、音符はもう一方の譜表に 書かれます が、元の声部にとどまります。リズム、音、タイ、レイヤーは、元の譜表のものです。
- 音符(または小節全体)を選択するか、Speedy Entryのカーソルを音符に置きます。
- 記譜 → 音符 → 上の譜表の音符(⌃⌘↑)または 記譜 → 音符 → 下の譜表の音符(⌃⌘↓)を選びます。WindowsではCtrl+Shift+↑とCtrl+Shift+↓です。
音符を元の譜表に戻すには、逆方向のコマンドを使います。休符と装飾音はそのままの場所にとどまります。
ブレース で結ばれた同じ楽器の隣り合う2つの譜表のあいだで使えます。ピアノ、ハープ、オルガン、または自分でブレースを付けた2つの譜表です。タブ譜と打楽器では使えません。適した譜表がない場合は、Maestroが警告で知らせます。
もう一方の譜表では、符頭、加線、符幹、アーティキュレーションが正しい位置に置かれ、臨時記号はその譜表で有効になります。2つの譜表の音符をつなぐ連桁は譜表のあいだを通り、上の音符の符幹は下向き、下の音符の符幹は上向きになります。音符を受け取る譜表にすでに音符がある場合は、移ってきた音符が2つ目の声部になります。上から降りてきた音符は符幹が上向き、下から上がってきた音符は下向きになります。
2つの譜表に分かれた和音
和音を2つの譜表に分け、1本の符幹でつなぐこともできます。Speedy Entryで和音の1つの音にカーソルを置き、同じコマンドを使います。⌃⌘↓ではその音とその下の音が下の譜表に、⌃⌘↑ではその音とその上の音が上の譜表に移ります(WindowsではCtrl+Shift+↓とCtrl+Shift+↑)。音符を選択している場合は、和音全体が移動します。
2つの譜表にまたがる音符と分かれた和音は、スコアに保存され、MusicXMLに書き出され、MusicXMLとFinaleのファイルから読み込まれます。
入力済みの音楽の選択、コピー、修正については編集を、アーティキュレーション、強弱記号、スラーについては記号とテキストを参照してください。