第8章
レイアウトとプリント
Maestroはスコアとパートを自動でレイアウトしますが、用紙の形式、段とページ、譜表の間隔など、どの設定も手で直せます。この章では、リンクされたパートの扱い方と、プリントやPDFへの書き出しについても説明します。
ページ表示とスクロール表示
レイアウトは、プリントされるとおりのページ表示で確認します。表示 → スクロール表示で横に続く表示に切り替わり、表示 → ページ表示で元に戻ります。⌘E(WindowsではCtrl+E)で両者を切り替えられます。この章の機能の一部(空の譜表を隠す、段ごとのサイズ)は、ページ表示でのみ働きます。
タイトル、作曲者、見出し
タイトル、サブタイトル、作曲者、編曲者、作詞者、著作権表示は、書類 → タイトルと作曲者…(⇧⌘I、WindowsではCtrl+Shift+I)またはインスペクタの書類セクションでまとめて変更できます。作曲者は2行あります(たとえば名前と「arr. …」)。入力欄の下のプレビューに、最初のページの上部と著作権表示のある下部が表示され、入力に合わせて変わります。
ページ表示ならもっと手早く、見出しのテキストをダブルクリックします(タイトル、作曲者、作詞者、ページ下部の著作権表示)。同じダイアログが、クリックした欄にカーソルがある状態で開きます。これらのテキストの上ではポインタが手の形になります。まだない欄を追加するには、メニューかショートカットを使います。
これらのテキストのフォントを変えるには、見出しのテキストを右クリック(または⌃-クリック)して**タイトルのフォント…か見出しのフォント…を選びます。該当する行が強調された状態で書類 → フォント…が開きます。同じメニューのテキストを編集…はダブルクリックと同じ働きです。タイトルと作曲者…の左下にあるフォント…**ボタンも、入力したテキストを確定してフォントの設定に進みます。
フロー
Doricoのフローと同じように、1つの書類に独立した曲を複数入れられます。ソナタの各楽章、曲集の各曲、教本の練習曲などです。 新しい曲の最初の小節を選択し、書類 → フロー → フロー…を選びます(小節の右クリックメニューのここからフローを開始…からも選べます)。 ウインドウでタイトル、サブタイトル、作曲者を入力し、フローを新しいページから始めるかどうかを選びます。
- 直前の小節は終止線で終わり、フローは改段して、タイトルが中央に、作曲者が右に、最初のページより小さく表示されます。
- フローの最初の段はインデントされ、楽器のフルネームとテンポ表示が付きます。
- 小節番号は1から振り直されます(最初の小節が弱起小節なら0から)。再生バーに表示される小節や、小節番号を尋ねるウインドウは、 選択した小節のフロー内で探します。
- パート譜にはすべてのフローが入りますが、その楽器が演奏しないフローは除かれます。
- ウインドウで、そのフローで演奏しない楽器のチェックを外します。その楽器はフローの段に表示されず、パートにもそのフローが入らず、 フローだけをプリントしたときにも出てきません。フロー内に音符がある楽器は残ります。最初のフローには常にすべての楽器が入ります。
- 反復とジャンプは各フロー内で完結します。D.C.はフローの先頭に戻り、D.S.とCodaはフロー内の記号を探します。再生は、開始したフローの 終わりで止まります。オーディオとMIDIの書き出しには書類全体が入ります。
- MuseScoreのファイルを開くと、セクション(セクション区切り)がフローになり、それを始めるフレームのタイトル、サブタイトル、 作曲者が使われます。MusicXMLファイルでは、終止線のあとで小節番号が1から振り直される箇所でフローが始まります。MusicXMLに 書き出すと、フローごとに小節番号が振られます。Finaleのファイルでは、小節番号の領域が1から始まり直す箇所でフローが始まり、 その最初の段の上にあるページテキスト(楽章のタイトル)がフローのタイトルになります。Finaleに書き出すと、フローごとに小節番号の 領域と、最初の段の上のタイトルが付きます。
書類 → フロー → フロー…で、書類内のすべての曲を一覧するウインドウが開きます。曲ごとにタイトル、サブタイトル、作曲者(ここで変更できます)、 改ページ、演奏する楽器、フローへ移動、フローを削除があります。下部の末尾に追加…(書類 → フロー → フローを追加…でも同じ)は、 最後の曲のあとに、指定した数の空の小節を持つ新しい曲を作ります。スコア上でフローのタイトルをダブルクリックするとそのウインドウが開き、 右クリックで編集や削除ができます。スクロール表示では、フロー名が最初の小節の上に表示されます。フローが複数あるときは、ステータスバーと インスペクタに、選択した小節がどのフローにあるかが表示されます。プリントとPDFを書き出しでは、すべてのフローを出力するか、 1つだけにするかを尋ねられます。1つのフローは独立した曲として出力され、最初のページの上にそのタイトルが付き、小節番号もそのフローのものになります。
フローの最初の小節でフロー…(またはフローを編集…)を選ぶと、テキストを変更したりフローを削除したりできます。削除すると、 音楽は前のフローの続きになります。最初のフローは書類の始まりで、スコアのタイトルが付いています。
ページテキスト
**書類 → ページテキストを挿入…**で、Finaleのページテキストと同じように、ページ上に自由なテキストを追加できます。段の上の注記(「または、ポリフォニーで:」など)、セクションのタイトル、柱(ヘッダ)などに使います。テキスト内の{page}はページ番号に、{title}はタイトルに置き換わります。たとえば{page} {title}とすれば2ページ目以降の柱になります。ページ番号を書いたページでは、自動のページ番号は重ねて表示されません。
ウインドウには、テキスト(複数行も可)、フォント(デフォルトはヘッダと同じ、つまり書類 → フォント…の見出しのテキストのフォント)、ポイント単位のサイズ、スタイル(標準、ボールド、イタリック、太字斜体)があります。Macでは、プレビューに仕上がりが表示されます。新しいテキストは、最後に挿入したテキストのフォントを引き継ぎます。
新しいテキストは、選んだ小節の段の上に置かれます。ページ表示では選択ツールでドラッグでき、矢印キーで移動し、⌫で削除します。テキストをダブルクリックまたは右クリックすると、次の項目が表示されます。
- テキストを編集…:同じウインドウが開きます。
- 表示する場所:段の上(段が別のページに移っても付いていきます)、このページのみ、すべてのページ、2ページ目以降。
- 揃え:左揃え、中央揃え、右揃え、さらに偶数ページで左右反転。
- ボールド、イタリック、大きく、小さく。
- スコアとパート、スコアのみ、パートのみ。
- ページテキストを削除。
ページ上部のテキストは音楽を下に押し下げ、段の上のテキストのためには段がスペースを空けます。ページテキストはFinaleのファイルから読み込まれ、**Finale(.musx)を書き出し…**でFinaleに戻せます。
ページ設定
**書類 → スコアのページ設定…と書類 → パート → パートのページ設定…**は、Finaleと同じです。次の項目を設定できます。
- 用紙:A3、A4、A5、B4、Letter、Legal、Tabloid、またはカスタム(幅と高さを指定)。
- 方向:縦または横。
- 上下左右の余白(mm)。
- 譜表の高さ(mm):空欄にすると自動になり、譜表の数によって決まります。
- 段の間隔(mm):ある段の最後の線から次の段の最初の線までの距離です。値を入れると、段はページ全体に広がらずにその間隔を保ちますが、接するほど近づくことはありません。空欄にすると自動です。
- 段の区切り記号:同じページの2つの段を区切る、左端の2本の斜線で、出版譜と同じものです。自動では3つ以上の譜表を持つスコアに付き、常にでは1つや2つの譜表でも付き、しないでは付きません。
パートは独自の形式を持つことも、スコアの形式に従うこと(スコアと同じ)もできます。形式はページ表示、プリント、PDFに適用され、書類に保存されます。
自動レイアウト
何も指定しなければ、Maestroは次のように処理します。
- 編成に応じて譜表の高さを選びます(パートやピアノでは約7.3mm、バンドやオーケストラでは5.5mm)。
- 音符、テキスト、はみ出すコードネームに応じて、譜表と段の間隔を計算します。
- 60%以上埋まったページでは、段をページの高さいっぱいに配分します(段の間隔を指定していない場合)。Finaleの「垂直方向に均等配置」と同じです。それより空いたページでは、段は上に寄せたままです。
- 1ページに1段しか入らないアンサンブルのスコアでは、Finaleの「段の縮小」のように譜表を少し(75%まで)小さくして、1ページに2段入れたりページ数を減らしたりします。
- アンサンブルのスコアでは、同じページの2つの段を区切り記号(//)で分けます。
ページ表示、プリント、PDFの小節番号は、設定の外観セクションで選びます。各段の最初、すべての小節、5小節ごと、10小節ごと、またはなしです。
手動レイアウト
1つまたは複数の小節を選択し、書類 → レイアウト、または左のパレットの下にあるレイアウトパレットのツールを使います。
| コマンド | Mac | 働き |
|---|---|---|
| この小節から新しい段 | ⌥⌘↩ | その小節から改段します(もう一度選ぶと解除) |
| この小節から新しいページ | ⇧⌥⌘↩ | その小節から新しいページを始めます |
| 選択した小節を1段に | 選んだ小節を1つの段にまとめます | |
| 1段あたりの小節数… | 1段あたりの小節数を固定します | |
| 小節を収める… | レイアウトを固定します:1段あたりの小節数、または選んだ小節を1段に | |
| 段の間隔… | 書類全体、または選んだ段の間隔 | |
| 選択した段のサイズ… | 段全体を縮小・拡大します(40〜200%)。ページ表示のみ | |
| 選択した段の余白… | 段を左または右から短くします。ページ表示のみ | |
| 選択した小節の区切りを削除 | 手で指定した改段と改ページを解除します | |
| 自動レイアウト | すべての区切り、1段あたりの小節数、段のサイズを解除します |
Windowsでは、これらのコマンドにショートカットはありません。メニューかパレットから使います。小節を選択しているときは、ここから改段とここから改ページがインスペクタのチェックボックスとしても表示されます。
スコアと各パートは、それぞれ独自のレイアウトを持ちます。区切りは、小節の挿入や削除、拍子の変更に追従します。
小節を収める…(選択ツールで小節を右クリックしても選べます)は、Finaleと同じように働きます。まず操作を選びます。1段あたりの小節数を指定するレイアウトを固定:(複数小節休符を1小節として数えるチェックボックス付き)、選択した小節を1段に固定、段の固定を解除のいずれかです。次にすべての小節か、小節 … 〜 … の範囲を選びます。範囲は選択した小節から始まります。固定した小節では、小節を詰めてでも、ちょうどその位置で改段します。範囲の前後は自動レイアウトのままです。表示中のパートまたはスコアに適用されます。
段の間隔…(小節の右クリックメニューからも選べます)は、ある段の最後の線から次の段の最初の線までの距離をmm単位で指定するか、自動にします。書類全体ではページ設定の間隔(ページ形式… → 段の間隔と同じもの)になり、段ごとの間隔は解除されます。小節の段の上 … 〜 … では、その小節を含む段の上にだけ適用され、ページ全体に段を配分するときもそれらの段の間隔は広がりません。段同士が接することはありません。段ごとの間隔はページ表示で設定します。同じウインドウの1ページあたりの段数で、書類全体の各ページに入れる段の数を指定できます(空欄なら自動)。入りきらない場合は、そのページの段数が少なくなります。
選択した段の余白…は、選択した小節の段を左と右からmm単位で短くします。数小節だけの譜例を行いっぱいに広げたくないときに使います。小節はその幅に収まるように詰められます(0または空欄で行いっぱい)。余白は小節を追加・削除しても段に付いていき、Finaleのファイルから読み込まれ、**Finale(.musx)を書き出し…**でFinaleに戻せます。
譜表が1つだけのパート(トランペット、フルートなど)では、ページ表示で選択ツールを使っているとき、Finaleと同じように矢印キーで小節を段の間で移動できます。↑は、選択した小節を、同じ段でその前にある小節と一緒に、前の段の末尾に移します。↓は、その小節とそれ以降の小節を次の段の先頭に移します(最後の段からは新しい段ができます)。移動した段は、**小節を収める…**と同じようにその状態で固定されます。スコアでは、矢印キーは譜表間で選択範囲を移動します。
Finaleから開いたスコア
.musxファイルを開くと、Maestroは段とページをFinaleのとおりに読み込みます。譜表の高さ、サイズを変えた段、譜表の固定の間隔もそのままです。よりコンパクトなMaestroのレイアウトがよければ、書類 → レイアウト → Maestroのレイアウトに戻すを選びます。1回の操作で(取り消し可能)、段、ページ、サイズ、固定の間隔を解除し、譜表の高さを自動に戻します。一方、自動レイアウトは区切りだけを解除し、譜表の高さはそのままにします。
スコアは、Finaleで使っていたフォントのまま開きます。音楽フォント(Maestro、Jazz、Broadway Copyist…は、Maestroに付属するFinale Maestro、Finale Jazz、Finale Broadwayに置き換わります)と、タイトル、作曲者、コードネーム、歌詞、譜表名、小節番号、テンポ表示、奏法のフォントです。Finaleがインストールされていなくてもかまいません。変更するには書類 → フォント…を使います。
譜表の間隔
譜表ツール(⌘8)で譜表を上下にドラッグすると、すべての段で、上の譜表との間隔が変わります。ドラッグ中は、新しい位置の譜表と間隔(「+2スペース」)が表示されます。
- ⌥(WindowsではAlt)を押しながらドラッグすると、間隔はその段だけで変わります。
- 譜表のメニューには、上の譜表との間隔…(譜表のスペース単位、負の値も可)、自動の間隔、すべての間隔を自動に、この段のみの間隔…、この段の間隔を自動にがあります。
指定した間隔は自動の間隔に加算されるので、譜表同士が接することはありません。1つの段だけの間隔は、Finaleのレイアウトツールと同じく、その小節から始まる段に属します。
上の段との間隔
1つの段だけを離したり近づけたりするには(たとえばテキストのスペースを空けるため、または譜表が1つのパートで)、次のいずれかの方法を使います。
- 譜表ツールで段の最初の譜表をドラッグします。段全体が動き、新しい間隔がmm単位で表示されます(「上の段から+4mm」)。
- レイアウトツールで、最初の小節の左にある音部記号をつかんで段をドラッグします(音楽の上でクリックすると、いつもどおり小節を選択します)。
- どのツールでも、段の音部記号を右クリックして、上の段との間隔…(mm単位、負の値も可)または上の段との間隔を自動にを選びます。
後続の段もそれに合わせて移動します。パートの表示では、その間隔はそのパートだけに、スコアではスコアだけに適用されます。すべての段の間隔を変えるには、ページ設定を使います。
空の譜表を隠す
書類 → レイアウト → 空の譜表を隠すは、Finaleの「段の最適化」と同じです。ページ表示で2段目以降、段全体が休符だけの譜表はプリントされず、1ページにより多くの段が入ります。
- 最初の段には常にすべての楽器が表示されます。
- ピアノとハープは、両方の譜表が休んでいるときだけ隠れます。
- (インスペクタで)常に表示にした譜表は隠れません。歌や主旋律の楽器に便利です。
この設定はスコアと一緒に保存され、⌘Zで取り消せます。
リンクされたパート
同じウインドウにスコアまたはパートを表示します。左下のポップアップメニューから選ぶか、表示 → 次のパート(⌥⌘])と表示 → 前のパート(⌥⌘[)を使います。Windowsでは、メニューの表示 → スコアまたはパート…、次のパート、前のパートを使います。
パートはスコアの1つの見え方です。パートで入力・編集した内容はスコアに反映され、その逆も同じなので、両者は常に一致しています。各パートは独自のレイアウト、上部の楽器名、移調、複数小節休符を持ちます。
複数の楽器を含むパート
Finaleと同じように、1つのパートに複数の楽器を入れられます。スコア上で隣り合っていなくてもかまいません。たとえば合唱のソプラノ、テノール、 バス、あるいは弦を除いた管楽器です。**書類 → パート → 複数の楽器による新規パート…**で、名前(空欄にすると楽器名を並べたものになります) と、チェックを入れる楽器を尋ねられます。小節を選択していれば、選択範囲の楽器にあらかじめチェックが入っています。新しいパートはすぐに開き、 パートのメニューにほかのパートと並んで表示されます。
働きは楽器のパートと同じです。スコアとリンクしていて、独自のレイアウトを持ち、プリント、書き出し、抽出も同じようにできます。 楽器はスコアの順に並び、ブラケットでまとめられます。パートでは、カーソル、選択、コピー、ペースト、削除は、スコア上で間に別の譜表が あっても、そのパートの譜表だけに作用します。
パートを表示しているときに、**書類 → パート → パートを編集…**で名前と楽器を変更でき、パートを削除で削除できます(音楽はスコアに 残ります)。パートは書類に保存され、楽器を移動しても付いていきます。
パートの抽出
書類 → パート → パートを抽出…(⌥⌘P、WindowsではCtrl+Alt+P)は、楽器ごとに1つのパート(ブレースでまとめられたピアノは1つのまま)を、移調し、上部に名前を付け、複数小節休符にして用意します。パートを選び、どうするかを選びます。
- 新規ウインドウで開く(Macのみ)
- PDFに書き出す(フォルダにパートごとに1ファイル)
- 1回のプリントジョブで、まとめてプリントする
- MusicXMLに書き出す(パートごとに1ファイル)
入りの前に置く小さな音符については、キューノートを参照してください。
複数小節休符
パートでは、休符だけの小節が続くと、上に小節数を書いた1本のバーになります。調号や拍子の変更、リハーサルマーク、反復記号のところで区切られます。表示 → 複数小節休符(⇧⌘M、Windowsではメニューから)で、どのスコアでもオン・オフを切り替えられます。新しいスコアは、複数小節休符がオフの状態で開きます。
音楽フォントとテキストのフォント
**書類 → フォント…では、Finaleのフォントのオプションと同じように、音楽記号のフォントと、テキストの種類ごとのフォントを選びます。ウインドウ下部のプレビューに、選んだ設定でページの上部が表示されます。左下のタイトルと作曲者…**ボタンは、フォントを確定して見出しのテキストの設定に進みます。
音楽フォント
音楽記号の行で、符頭、音部記号、臨時記号、休符、強弱記号などの記号のフォントを選びます。Maestroには次のフォントが付属しています。
- Bravura:デフォルトのフォント。
- Petaluma:手書き風のジャズスタイル。
- Leland:MuseScoreのフォント。
- Finaleの6つのフォント:Finale Maestro、Finale JazzとFinale Broadway(Broadway Copyistのような手書き風)、Finale Engraver(彫版風)、Finale Ash(手書き風)、Finale Legacy(Petrucciに相当)。
一覧には、Dorico、MuseScoreなどのプログラムと一緒にコンピュータにインストールされたSMuFLフォントも表示されます。フォントにない記号はBravuraで描かれます。**記号…**で挿入した記号も、選んだフォントを使います。
テキストのフォント
テキストの種類ごとに、フォント、ポイント単位のサイズ、スタイル(デフォルト、標準、ボールド、イタリック、ボールドイタリック)を選びます。ポイント単位のサイズはこのスコアの譜表を基準にしています。譜表の高さを変えると、音楽の中のテキストもそれに合わせて変わります。
- タイトル
- 作曲者とパート名
- 楽器名
- コードネーム
- テンポ表示とジャンプ
- 奏法と表情記号
- 歌詞
- 小節番号とリハーサルマーク
- 著作権表示:変更しない限り、見出しのテキストと同じになります。
デフォルトのフォントはTimesです。コンピュータにインストールされたフォントのほかに、Maestroに付属するフォントがあり、「(付属)」と表示されます。Finaleのテキスト用フォントとPetaluma Scriptです。
用意されたスタイル
用意されたスタイルメニューを使うと、Finaleの手書き風スコアのように、音楽フォントとすべてのテキストのフォントを一度に変更できます。
- クラシック(BravuraとTimes)
- 手書きジャズ(Finale Jazz):Finale Jazz Textと組み合わせます。
- 手書きBroadway(Finale Broadway):Finale Broadway Textと組み合わせ、歌詞にはFinale Lyricsを使います。
- 手書きPetaluma:Petaluma Scriptと組み合わせます。
- Finale Maestro:Finale Maestro Textと組み合わせ、歌詞にはFinale Lyricsを使います。
スタイルを選んだあとでも、行ごとに変更できます。
設定はスコアとすべてのパートに適用され、書類に(MusicXMLにも)保存され、⌘Z(WindowsではCtrl+Z)で取り消せます。音楽フォントがないコンピュータでは、手書き風のフォントの代わりにPetalumaが、それ以外の代わりにBravuraが使われます。ないテキスト用フォントはTimesになります。
プリントとPDF
- ファイル → プリント…(⌘P、WindowsではCtrl+P)は、ページ表示のページを、選んだ用紙に合わせて、必要なら回転してプリントします。Windowsでは先にページのプレビューが表示され、そこから**プリント…**で、用紙と方向が設定済みのプリントウインドウが開きます。
- ファイル → ページ設定…(Macのみ)でプリンタと用紙を選びます。
- ファイル → PDFを書き出し…(⇧⌘P、Windowsではメニューのファイル → PDFを書き出し…)は、同じページをPDFに保存します。
パートを表示しているときは、そのパートがプリント・書き出しされます。PDFには選んだ音楽フォントとテキストのフォントが使われます。Windowsでは、Maestroがフォントをファイルに埋め込みますが、ライセンス上埋め込みが許可されていないフォントはTimesになります。プリントとPDFでは、画面上で色分けされたレイヤーも含め、すべて黒で出力されます。複数の曲を1つのPDFにまとめるには、セットリストを参照してください。