第1章
はじめに
Maestroは、Finaleから移ってくる人のために作られた記譜ソフトです。Main Tool Palette、Simple EntryとSpeedy Entry、ページ表示とスクロール表示は、覚えているとおりに使えます。この章では、ウインドウ、新しいスコアの作り方、主な設定を紹介します。初めてMaestroを開いたときは、ガイドツアーが一歩ずつ案内します。
ウインドウ
スコアはそれぞれ専用のウインドウで開きます(Windowsではタブで開きます。MacとWindowsを参照)。上から順に、次のものが並んでいます。
- ツールバー:よく使うコマンドが並んでいます。
- サブパレット:スコアの上にあり、入力用の音価、付点、休符、臨時記号、または選んだツールのボタン(アーティキュレーション、強弱記号、線…)が表示されます。
- 左側に Main Tool Palette:ツールが並んでいます。
- 中央に スコア:灰色の背景の上に白いページが表示されます。
- 右側に、開いていれば インスペクタ の列。
- 下に 再生バー と ステータスバー:表示中のページ、ズーム、アクティブなレイヤー、使用中のツールのヒントが表示されます。
Macでは、サブパレットをスコアの左側の列に移せます:Maestro → 設定… → 外観 → サブパレット → 縦。
Main Tool Palette
Finaleと同じように、スコアをクリックしたときの動作は選んだツールによって変わります。ツールは ツール メニューにもあり、最初の9つにはショートカットがあります(番号はボタンの隅に書かれています)。
| ツール | Mac | Windows | 用途 |
|---|---|---|---|
| 選択 | ⌘1 | Ctrl+1 | 音符や小節を選択し、コピー、移調、削除する |
| Simple Entry | ⌘2 | Ctrl+2 | マウスで音符を入力する |
| Speedy Entry | ⌘3 | Ctrl+3 | キーボードで音符を入力する |
| 調号 | ⌘4 | Ctrl+4 | ある小節から調号を変える |
| 拍子記号 | ⌘5 | Ctrl+5 | ある小節から拍子を変える |
| 音部記号 | ⌘6 | Ctrl+6 | ある小節から音部記号を変える |
| 小節 | ⌘7 | Ctrl+7 | 小節を挿入・削除する |
| 譜表 | ⌘8 | Ctrl+8 | 譜表のメニューと譜表間の距離 |
| アーティキュレーション | ⌘9 | Ctrl+9 | アクセント、スタッカート、トレモロ、アルペジオ |
パレットの下のほうには、それぞれ専用のパレットを持つほかのツールがあります:表情記号、線、連符、反復記号とジャンプ、レイアウト。これらのツールでは、選択ツールと同じように音符を選択し、スコアの上のパレットで記号を選びます。その中には コードネーム ツール(「C7」)もあります。このツールでは音符の上をクリックして、すぐにコードネームを入力できます。
便利な習慣を2つ:Escで選択ツールに戻ります。また、選択ツールで小節をダブルクリックすると、その場所でSpeedy Entryになります。Finaleと同じように、Maestroは選択、Simple Entry、Speedy Entryのうち最後に使っていたツールを覚えていて、開いたスコアはそのツールから始まります。初回はSimple Entryから始まります。音符の入力については音符の入力を参照してください。
新規スコア
ファイル → 新規スコア…(⌘N、Windowsでは ファイル → 新規スコア…、Ctrl+N)で、FinaleのSetup Wizardのようなセットアップウィザードが開きます。
- 上部の 元にする でテンプレートを選びます(すべて見えるように折り返して並び、選んだものはメインカラーで塗りつぶされます):空白、ピアノ、声とピアノ、混声合唱(SATB)、ギター、弦楽四重奏、木管五重奏、金管五重奏、ジャズコンボ、ビッグバンド、古典派オーケストラ、そしてマイテンプレート。
- 左の カタログ で楽器を探し(「clar」と入力するとクラリネット類が出ます。またはファミリーを開きます。検索欄の下で、オーケストラ、吹奏楽、ジャズ・ポップス、合唱・声楽、古楽器・バロック、民族楽器のジャンルに絞り込むこともできます)、ダブルクリックするか、選んだ行に表示される 追加 → で 編成 に加えます。MacではEnterキーでも追加できます。カタログのファミリーと編成の楽器は、それぞれのファミリーの色で表示されます。編成が空のあいだは、中央に追加のしかたを説明する案内が出ます。編成では、各楽器の横の − と + で人数を指定します。2人以上にすると、自動的に「フルート1」「フルート2」…という名前になります。行はハンドルをドラッグして並べ替え、ダブルクリックで名前を変え、×または⌫で取り除きます。
- 右側の欄は3つのグループに分かれています:曲(タイトルと作曲者)、音楽(調、拍子記号、メトロノーム記号のテンポ、小節数。Macでは4/4、3/4、2/4、6/8のボタンをクリックしてよく使う拍子を選ぶこともできます)、ページとフォント(ページサイズ、音楽とテキストのフォント。Macではクリックで開きます)。欄の下には1ページ目のプレビューがあります。スコアを作成 でスコアが開きます。楽器がないときは、何が足りないかを知らせます。楽器が1つ以上あると、左下に テンプレートを保存… が表示されます。選んだ内容がマイテンプレートになり、すぐに 元にする のテンプレートの中に並びます。
ファイル → 新規空白スコア(⌥⌘N、Windowsでは ファイル メニューから)は、設定で選んだテンプレート(デフォルトはピアノ)で、何も聞かずにすぐスコアを作ります。一方、ようこそ画面の 新規空白スコア と 空白 のカードでは、ト音記号の譜表が1つだけのスコアになります。最初の値(テンプレート、作曲者、テンポ、拍子、調号、小節数、ページサイズ、スウィング)は 設定 → 新規スコア で決めます。
マイテンプレート
同じ編成をよく使うなら、テンプレートとして保存しましょう:ファイル → テンプレートとして保存… は、楽器、名前、音部記号、移調、音色、ミキサー、括弧、ページサイズ、テンポ、調号、拍子、作曲者を保存しますが、音楽は保存しません。保存したテンプレートは、すぐにスコアを作る ファイル → テンプレートから新規作成 と、セットアップウィザードのMaestroのテンプレートの後にあります。
表示とズーム
- ページ表示 はプリントされるとおりにページを表示し、スクロール表示 はすべての音楽を横長の1行に並べます。表示 メニュー(ページ表示 と スクロール表示。現在の表示にチェックが付きます)で選びます。⌘Eで切り替えられます。
- ズーム:表示 → 拡大(⌘+)、表示 → 縮小(⌘-)、表示 → 実際のサイズ(⌘0)。ステータスバーのズームスライダー(パーセント表示をクリックすると100%に戻ります)や、トラックパッドのピンチ操作も使えます。
Windowsでは:表示 → ページ表示 と 表示 → スクロール表示(Ctrl+E、または右上のボタン)。ズームはCtrl++、Ctrl+-、Ctrl+0、またはCtrlを押しながらマウスホイールを回します。スクロールには、スコアの右端と下端のスクロールバー、マウスホイール(Shiftを押しながらで横方向)、タッチパッドの2本指を使います。
ナビゲーター
表示 → ナビゲーター(⌥⌘G、WindowsではCtrl+Alt+G)、またはステータスバーのページ番号の横にある3枚のページのボタン(ナビゲーターが開いているときは点灯します)で、スコアの下に全ページのサムネールを横に並べた帯が開きます(スクロール表示では1行全体)。水色の枠がウインドウに表示されている部分を示し、スクロールや再生に合わせて動きます。サムネールをクリックすると、スコアがその場所に移動します。ドラッグすると、マウスに合わせてスコアがスクロールします。ページが多いときは、枠が見えるように帯が自動的にスクロールします。同じコマンドで閉じます。
インスペクタ
表示 → インスペクタ(⌥⌘I、WindowsではCtrl+I)で、右側に、選択したもの、またはSpeedy Entryのカーソルの位置にある音符のプロパティを表示する列が開きます。セクションは次のとおりです。
- 音符:音高、音価と付点、タイ、アーティキュレーション、連符
- 小節:その小節からの調号と拍子、反復記号、改段と改ページ
- 譜表:名前、楽器、音色、移調、譜表のサイズなど
- 書類:タイトル、作曲者、メトロノーム記号のテンポ、ページサイズ
変更はすぐに反映され、⌘Zで取り消せます。複数の音符を選択しているときは、変更がすべての音符に適用されます。
選択したもののセクションは自動的に開きます。ほかのセクションはタイトル(三角形の付いたもの)をクリックして閉じたり開いたりでき、閉じているときは概要を表示します:小節のテンポと調号、譜表の音色、書類のタイトルです。
ツールバー
ウインドウの最上部にあります。Windowsでは上の行の右側、パレットの横にあり、入りきらないボタンは末尾の … メニューに入ります。取り消すとやり直す、スコアとパートを切り替えるメニュー、表示とズーム、実音と複数小節休符、再生と録音のコマンド、ミキサー、譜表を追加、パートを抽出、プリント、インスペクタが並んでいます。右クリック → ツールバーをカスタマイズ…(Windowsでは 表示 → ツールバーをカスタマイズ… からも)で、ほかのボタン(保存、書き出し、タイトル、テキスト、コードネーム、仮想ピアノ…)を追加できます。表示 → ツールバーを隠す(⌥⇧⌘T)で隠せます。Windowsでは 表示 → ツールバー(Ctrl+Alt+Shift+T)です。Macでは各ボタンのヘルプタグに名前とショートカットが表示されます。Windowsでは、ポインタをボタンに重ねるとステータスバーに表示されます。
ガイドツアー
初めて起動すると、対話型のガイドが開きます。説明する操作部分の近くに、1ステップに1つずつ吹き出しが表示されます。ツール、Speedy Entryでの音符の入力、音価と和音、アーティキュレーション、再生、ミキサー、インスペクタ、新規スコア、Finaleのファイルを紹介します。「試してみましょう」と書かれたステップでは、操作が済むとガイドがそれを認識して自動的に先へ進みます。ステップを飛ばしたり、戻ったり、閉じたりできます。ヘルプ → ガイドツアー でいつでももう一度開けます。
ようこそ画面
起動時、最後のスコアを閉じたとき、そして ウインドウ → Maestroへようこそ(⇧⌘1、Windowsでは ファイル → ようこそ画面)で、ようこそ画面が開きます。
- 左側には操作が並びます:新規スコア…、新規空白スコア(ト音記号の譜表が1つだけ)、開く…、セットリスト…、テンプレート…。下にはガイドツアー、新機能、起動時に表示 チェックボックスがあります。
- 上部には 最近使った項目 があり、1ページ目のサムネール、タイトル、その下に作曲者と日付が表示されます。表示されるのは行全体に収まる分だけです。タイトルの横の すべて表示(N) ですべてを表示し、表示を減らす で元の行数に戻ります。同じタイトルの項目が複数あるときは、区別できるように下にファイル名(またはフォルダ)が表示されます。最近使った項目を検索 では、タイトル、作曲者、ファイル名で探せます。右クリックで、開く、Finderに表示(Windowsではエクスプローラーで表示)、リストから削除ができます。
- その下には テンプレートから新規作成:空白 のカードとMaestroのテンプレートが並び、それぞれページ上に編成の名前と楽器の数が表示されます。その下の専用の行に マイテンプレート があります。
マウスを重ねるとカードの縁がメインカラーになり、クリックで開きます。
スタート画面
起動時に数秒間、アイコン、名前、バージョン、最終アップデートの日付を示す画面が表示されます。クリックするとすぐに閉じます。不要なら 設定 → 一般 でオフにできます。
設定
Macでは Maestro → 設定…(⌘,)、Windowsでは 編集 → 設定…(Ctrl+,)。どの設定もすぐに反映されます。セクションは5つです。
- 一般:起動時に開くもの(ようこそ画面、空白のスコア、セットアップウィザード、何も開かない、最後の書類。Windowsには「何も開かない」はありません)、スタート画面、自動保存とバックアップ、「最近使った項目を開く」に表示する書類の数、ガイドツアー、言語、アップデート
- 新規スコア:空白のスコアとセットアップウィザードの最初の値
- MIDI:MIDIキーボードと録音。MIDIキーボードを参照
- 再生:メトロノーム、スクロール、カウントイン、音量、音色、リバーブ。再生とオーディオを参照
- 外観:ライトまたはダーク、インスペクタ、ステータスバーのヒント、サブパレット、小節番号、選択範囲とレイヤーの色、入力時に音符を鳴らすかどうか、新しいウインドウのズームと表示
外観と言語
Maestroはシステムのライトモード・ダークモードに従います。設定 → 外観 で 自動、ライト、ダーク を選べます。ページは紙と同じように、いつも白のままです。
インターフェイスは日本語、イタリア語、英語、ドイツ語、フランス語、スペイン語に対応しています。デフォルトではシステムの言語を使います。言語を固定するには 設定 → 一般 → 言語(Windowsでは 言語 セクション)で、自動またはいずれかの言語(Italiano、English、Deutsch、Français、Español、日本語)を選びます。言語は次回の起動から切り替わります。英語では、新規スコアの楽器名も英語になります。
アップデート
Maestroは1日に1回、サイトで新しいバージョンがあるかを確認します。あれば新機能を表示し、インストールするかどうかをたずねます。Maestro → アップデートを確認…(Windowsでは ヘルプ → アップデートを確認…)で手動で確認でき、自動確認は設定でオフにできます。各バージョンの新機能は Maestro → Maestroについて(Windowsでは ヘルプ → Maestroの新機能 にも)にあります。
MacとWindows
2つのバージョンには同じツール、同じコマンド、同じファイル形式があります。主な違いは次のとおりです。
- Windowsでは⌘がCtrlになります。⌥や⌃を使うMacのショートカットの多くはWindowsにはなく、そのコマンドはメニューにあります。
- メニューの名前はどちらも ファイル、編集 です。記譜 メニュー(アーティキュレーション、強弱記号、線、テキスト、コードネーム)も両方のシステムで同じです。
- Macではスコアごとにウインドウが開きます。Windowsでは開いたスコアがタブに並びます(Ctrl+Tabで切り替え、Ctrl+Wで閉じます)。
- MacではMIDIデバイスが 再生 → MIDIデバイス にもあります。Windowsでは 設定 → MIDI にあり、ミキサーは 表示 → ミキサー にもあります。
キーの一覧はキーボードショートカットを参照してください。