第9章
版面与打印
Maestro 会自动为总谱和分谱排版,但每一项选择都可以手动调整:纸张格式、谱行和页面、谱表之间的距离。本章还介绍如何使用链接的分谱,以及如何打印或导出为 PDF。
页面视图和滚动视图
版面在页面视图中查看,打印出来的就是这个样子。“显示”→“滚动视图”切换到连续视图,“显示”→“页面视图”切换回来;⌘E(在 Windows 上为 Ctrl+E)在两者之间切换。本章中的部分功能(隐藏空谱表、调整单个谱行的大小)只在页面视图中有效。
标题、作曲者和页眉
标题、副标题、作曲者、编曲者、作词者和版权可以通过“文稿”→“标题和作曲者…”(⇧⌘I,在 Windows 上为 Ctrl+Shift+I)或在检查器的“文稿”部分中一起更改。作曲者有两行(例如姓名和“arr. …”);各栏下方的预览显示第一页的顶部和带版权信息的底部,并随输入实时变化。
在页面视图中还有更快的方法:双击页眉中的文本(标题、作曲者、作词者、页面底部的版权)。会打开同一个对话框,光标已经位于所点按的栏中;指针移到这些文本上时会变成手形。要添加尚不存在的栏,请使用菜单或快捷键。
要设置这些文本的字体:右键点按(或 ⌃-点按)页眉中的文本,然后选择“标题字体…”或“页眉字体…”,它们会打开“文稿”→“字体…”并突出显示相应的行;同一菜单中的“编辑文本…”与双击的作用相同。“标题和作曲者…”左下角的“字体…”按钮也会确认你输入的内容,并转到字体设置。
乐章
与 Dorico 的 flow 一样,一个文稿可以包含多首独立的乐曲:奏鸣曲的各个乐章、曲集中的各首乐曲、教程中的各个练习。选择新乐曲的第一个小节,然后选择“文稿”→“乐章”→“乐章…”(也可以在小节的右键菜单中选择“从此处开始一个乐章…”)。在窗口中输入标题、副标题和作曲者,并选择该乐章是否从新的一页开始。
- 上一个小节以终止线结束,乐章从新谱行开始,标题居中,作曲者在右侧,字号比第一页上的小。
- 乐章的第一个谱行有缩进,带有乐器全称和拍号。
- 小节编号从 1 重新开始(如果第一个小节是弱起小节,则从 0 开始)。在走带栏中输入的小节号,以及要求输入小节号的窗口,都会在所选小节所在的乐章中查找。
- 分谱包含所有乐章,但不包括该乐器不演奏的乐章。
- 在窗口中关闭该乐章中不演奏的乐器:它们不会出现在该乐章的谱行中,其分谱不包含该乐章,单独打印该乐章时也不会有它们。在该乐章中有音符的乐器会保留。第一个乐章始终包含所有乐器。
- 反复记号和跳转只在各自的乐章内有效:D.C. 回到乐章的开头,D.S. 和 Coda 在乐章内寻找记号。播放在开始播放的那个乐章末尾停止;导出音频和 MIDI 时包含整个文稿。
- 打开 MuseScore 文件时,其中的段落(分节符)会变成乐章,并带有开启该段落的框中的标题、副标题和作曲者。在 MusicXML 文件中,终止线之后小节编号从 1 重新开始的地方就是一个乐章的开始;导出为 MusicXML 时,每个乐章都有自己的编号。在 Finale 文件中,小节编号区域从 1 重新开始的地方就是一个乐章的开始,其第一个谱行上方的页面文本(乐章标题)会成为它的标题。导出到 Finale 时,每个乐章都有自己的小节编号区域,标题位于其第一个谱行上方。
“文稿”→“乐章”→“乐章…”会打开一个窗口,列出文稿中的所有乐曲:每首都有标题、副标题和作曲者(可以在那里编辑)、新页面、演奏的乐器、“前往乐章”和“移除乐章”。底部的“添加到末尾…”(也可以用“文稿”→“乐章”→“添加乐章…”)会在最后一首之后新建一首乐曲,空小节的数量由你选择。在乐谱中,双击乐章标题可以打开其窗口,右键点按则可以编辑或移除乐章;在滚动视图中,乐章名称位于其第一个小节上方。有多个乐章时,状态栏和检查器会显示所选小节属于哪个乐章。“打印”和“导出 PDF”会询问是打印所有乐章还是只打印一个:单个乐章会作为独立的乐曲输出,第一页顶部是它的标题,并使用它自己的小节编号。
在乐章的第一个小节上,“乐章…”(或“编辑乐章…”)可以更改它的文本或将其移除:之后音乐会接续上一个乐章。第一个乐章就是文稿的开头,带有乐谱的标题。
页面文本
“文稿”→“插入页面文本…”会在页面上添加自由文本,就像 Finale 的页面文本:谱行上方的说明(“或者,四声部:”)、段落标题、页眉。在文本中,{page} 会变成页码,{title} 变成标题,{date} 变成当天的日期(每次打印时更新),{modified} 变成文稿最后一次保存的日期,日期以 App 的语言写出,例如后续各页的页眉可以写成 {page} {title};写了页码的地方,不会再重复显示自动页码。
对话框中有文本(也可以是多行)、“字体”(默认为“与页眉相同”,即“文稿”→“字体…”中页眉文本的字体)、以磅为单位的“大小”和“样式”(常规、粗体、斜体、粗斜体);在 Mac 上,预览会显示文本的实际效果。新文本会采用上一次插入的文本的字体。
新文本放在所选小节所在谱行的上方。在页面视图中,用选择工具拖移它,方向键移动它,⌫ 将其移除。双击或右键点按文本可以打开选项:
- “编辑文本…”,使用同一个对话框;
- 显示位置:“谱行上方”(即使谱行移到另一页,它也会跟随)、“仅此页”、“所有页面”、“从第二页起”;
- 对齐方式“左”、“居中”或“右”,还有“偶数页镜像”;
- “粗体”、“斜体”、“放大”、“缩小”;
- “乐谱和分谱中”、“仅乐谱中”或“仅分谱中”;
- “删除页面文本”。
页面顶部的文本会把音乐往下推,谱行上方的文本会为自己留出空间。它们会从 Finale 文件中读入,并通过“导出 Finale(.musx)…”回到 Finale。
页面格式
“文稿”→“乐谱页面格式…”和“文稿”→“分谱”→“分谱页面格式…”,与 Finale 中相同。可以选择:
- 纸张:A3、A4、A5、B4、Letter、Legal、Tabloid 或自定义,带宽度和高度;
- 纵向或横向;
- 以毫米为单位的四个页边距;
- 以毫米为单位的谱表高度:留空则为自动,根据谱表数量决定;
- 以毫米为单位的谱行间距,从一个谱行的最后一条线到下一个谱行的第一条线:填写数值时,谱行保持这个距离,而不会分散到整个页面上,但绝不会近到相互接触;留空则为自动。
- 使用自动间距时,可以设置“最小距离”和“最大距离”:谱行之间绝不会比最小距离更近(留空:采用排版选项中的值),分散到整个页面上时也绝不会比最大距离更远(留空:页面一直填到底部)。最大距离较小时,不太满的页面会把谱行集中在顶部,而不会将其分散开;
- “谱行分隔符”,即印刷版乐谱中用来分隔同一页上两个谱行的左侧两道斜杠:“自动”会在三个或更多谱表的乐谱中加上它们,“始终”在一个或两个谱表时也加上,“从不”则将其移除。
分谱可以有自己的格式,也可以沿用乐谱的格式(“与乐谱相同”)。格式适用于页面视图、打印和 PDF,并保存在文稿中。
“乐谱页面格式…”、“分谱页面格式…”和“此分谱的页面格式…”会打开同一个窗口:顶部的“页面格式:”可以选择乐谱、“所有分谱”或单个分谱(有独立格式的分谱会在名称旁显示“独立格式”),无需关闭窗口即可在它们之间切换。每一项都会保留其更改,直到按下“应用”或“好”,这会一次把所有更改写入乐谱,作为可撤销的一步;“取消”则放弃这些更改。
自动版面
无需任何干预,Maestro 就会:
- 根据编制选择谱表高度(分谱和钢琴约 7.3 毫米,管乐队和管弦乐队约 5.5 毫米);
- 根据突出的音符、歌词和和弦符号计算谱表之间和谱行之间的距离;
- 在至少填满 60% 的页面上,把谱行分散到整个页面高度(除非你选择了谱行间距),就像 Finale 的垂直对齐;较空的页面则把谱行保持在顶部;
- 在每页只能放下一个谱行的合奏乐谱中,像 Finale 的“调整谱行大小”那样把谱表稍微缩小(最小到 75%),以便每页放下两个谱行或节省页数;
- 在合奏乐谱中,用谱行分隔符(//)分隔同一页上的两个谱行。
小节号在页面视图、打印和 PDF 中的显示方式,可以在设置的“外观”部分中选择:在每个谱行开头、每个小节、每 5 或 10 个小节,或者不显示。
手动版面
选择一个或多个小节,然后使用“文稿”→“版面”,或左侧面板底部的“版面”面板工具:
| 命令 | Mac | 作用 |
|---|---|---|
| 从此小节开始新谱行 | ⌥⌘↩ | 从该小节开始一个新谱行(再执行一次则移除) |
| 从此小节开始新页面 | ⇧⌥⌘↩ | 从该小节开始一个新页面 |
| 所选小节排在一个谱行 | 把所选小节排进同一个谱行 | |
| 每行小节数… | 每个谱行固定的小节数 | |
| 调整小节… | 锁定版面:每个谱行若干小节,或把这些小节排在一个谱行中 | |
| 谱行间距… | 整个文稿或所选谱行中谱行之间的距离 | |
| 适合页数… | 乐谱或分谱能放进所选页数的最大谱表 | |
| 在休止处翻页… | 在分谱中,翻页前的页面以休止结束 | |
| 所选谱行的大小… | 缩小或放大整个谱行(40–200%),仅限页面视图 | |
| 所选谱行的边距… | 从左侧或右侧缩短谱行,仅限页面视图 | |
| 移除所选小节的分隔 | 移除手动设置的谱行和页面分隔 | |
| 自动版面 | 移除所有分隔、每行小节数和谱行大小 |
在 Windows 上,这些命令没有快捷键:请从菜单或面板中使用它们。选中一个小节时,“从此处开始新谱行”和“从此处开始新页”也是检查器中的复选框。
乐谱和每个分谱都有各自的版面。分隔会跟随插入和删除的小节以及拍号的变化。
“调整小节…”(也可以用选择工具右键点按小节)的用法与 Finale 相同。选择操作:“锁定版面:”每个谱行若干小节(带有“多小节休止算作一个小节”复选框)、“将所选小节锁定在同一谱行中”或“取消谱行锁定”。然后选择“所有小节”或一段范围,即“小节”…“至”…,默认从所选小节开始。在锁定的小节中,谱行会恰好在那里换行,即使小节变得拥挤也是如此;这段范围之前和之后的版面仍是自动的。它作用于你正在查看的分谱或乐谱。
“谱行间距…”(也可以右键点按小节)设置从一个谱行的最后一条线到下一个谱行的第一条线的距离,以毫米为单位,或选择“自动”。选择“整个文稿”时,它就是页面格式中的距离(与“页面格式…”→“谱行之间”相同),并会移除单个谱行的距离;选择“在小节所在谱行上方”…“至”…时,只作用于包含这些小节的谱行上方,而且填充页面时这些谱行不会分散开。谱行绝不会相互接触。单个谱行的距离在页面视图中设置。在同一个对话框中,“每页谱行数:”选择整个文稿中每页放几个谱行(留空:自动);放不下时,某一页会少一些。
“适合页数…”会询问乐谱(或你正在查看的分谱)要放进多少页,并建议比现在少一页。Maestro 会在 3 到 8 毫米之间以十分之一毫米为步长尝试谱表高度,选出能放下音乐的最大高度:页数太多时缩小谱表,有剩余空间时放大谱表。所选高度会写入页面格式(“页面格式…”→“谱表高度”)。在分谱中,格式会变为该分谱的独立格式,因此其他分谱不会改变。如果即使用 3 毫米的谱表也放不下音乐(例如由于分页或每页谱行数),则不做任何更改。
“在休止处翻页…”为分谱安排翻页位置:需要翻页的那一页会结束在该乐器至少有所选“翻页所需的休止小节”的地方,位于页面末尾(在休止期间翻页)或下一页的开头。如果页面会在音乐中间结束,Maestro 会让它提前结束,在最后一个合适的小节处,并在分谱的版面中加上分页。选择“页面:跨页,首页在右侧”时,在奇数页之后翻页(第 2 页和第 3 页一起看);选择“一次一个”时,每页之后都翻页。从乐谱中执行时作用于所有分谱;从分谱中执行时可以选择“此分谱”或“所有分谱”。“先删除其他分页符”(默认打开)会从干净的版面开始,因此可以再次运行该命令。没有合适休止的地方,翻页位置保持不变,消息会说明是在哪几页之后。
“所选谱行的边距…”以毫米为单位,从“左”和“右”缩短所选小节所在的谱行,适用于不应占满整行的几个小节的谱例:小节会变窄以适应(0 或留空:整行)。即使添加或移除小节,边距也会跟随谱行;它们会从 Finale 文件中读入,并通过“导出 Finale(.musx)…”回到 Finale。
也可以像 Finale 中一样,通过拖移谱行的边缘来缩短它:在页面视图中使用“版面”工具,抓住谱表的开头或末尾(指针变为 ⇔),向内拖移;拖移时会显示以毫米为单位的边距。把边缘一直拖回原处,谱行就会恢复为整行。
在只有一个谱表的分谱(小号、长笛…)中,在页面视图中使用选择工具时,方向键会像 Finale 中一样在谱行之间移动小节:↑ 把所选小节连同它所在谱行中前面的小节移到上一个谱行的末尾;↓ 把它连同后面的小节移到下一个谱行的开头(从最后一个谱行会新建一个谱行)。涉及的谱行会保持这样,就像使用“调整小节…”一样;在总谱中,方向键则在谱表之间移动所选内容。
从 Finale 打开的乐谱
乐谱打开时还会使用它在 Finale 中的字体:音乐字体(Maestro、Jazz、Broadway Copyist… 会变为对应的 Finale Maestro、Finale Jazz、Finale Broadway,它们随 Maestro 一起提供),以及标题、作曲者、和弦符号、歌词、谱表名称、小节号、速度标记和演奏技法的字体。不需要安装 Finale。要更改它们,请使用“文稿”→“字体…”。
谱表间距
使用“谱表”工具(⌘8),向上或向下拖移一个谱表:它与上方谱表的距离会在每个谱行中改变。拖移时,会看到谱表在新位置上的样子以及距离(“+2 个间距”)。
- 按住 ⌥(在 Windows 上为 Alt)拖移,可以只在该谱行中改变距离。
- 从谱表菜单中:“与上方谱表的间距…”(以谱表间距为单位,也可以是负数)、“自动间距”、“所有间距自动”、“仅此谱行的间距…”和“此谱行的自动间距”。
这个距离会加在自动距离之上,因此谱表绝不会相互碰撞。只针对单个谱行的调整属于从该小节开始的谱行,与 Finale 的“版面”工具相同。
谱行与上方谱行的间距
要让单个谱行离得更远或更近(例如为文本留出空间,或在只有一个谱表的分谱中):
- 使用“谱表”工具,拖移该谱行的第一个谱表:整个谱行会移动,并显示以毫米为单位的新距离(“与上方谱行 +4 毫米”);
- 使用“版面”工具,抓住第一个小节左侧的谱号拖移谱行(在音乐上点按则照常选择小节);
- 使用任何工具,右键点按该谱行的谱号:“与上方谱行的间距…”(以毫米为单位,也可以是负数)和“与上方谱行的自动间距”。
后面的谱行会随之移动。在分谱视图中,距离只作用于该分谱;在总谱中,只作用于总谱。要更改所有谱行之间的距离,请使用页面格式。
隐藏空谱表
“文稿”→“版面”→“隐藏空谱表”,就像 Finale 的“优化谱行”(Optimize Staff Systems):在页面视图中,从第二个谱行起,整个谱行中只有休止符的谱表不会显示,因此一页能放下更多谱行。
- 第一个谱行始终显示所有乐器。
- 钢琴和竖琴只有在两个谱表都没有音符时才会被隐藏。
- 标记为“始终可见”(在检查器中)的谱表绝不会被隐藏:适用于声乐声部或主奏乐器。
此设置随乐谱一起保存,可以用 ⌘Z 撤销。
链接的分谱
同一个窗口显示总谱或一个分谱:从左下角的弹出菜单中选择,或使用“显示”→“分谱”→“下一分谱”(⌥⌘])和“显示”→“分谱”→“上一分谱”(⌥⌘[)。在 Windows 上,请从菜单中使用“显示”→“分谱”→“总谱或分谱…”、“下一分谱”和“上一分谱”。
分谱是总谱的一种视图:在分谱中写入或编辑的内容都会进入总谱,反之亦然,因此两者始终保持同步。每个分谱都有自己的版面、顶部的乐器名称、自己的移调和多小节休止。在分谱中拖移的文本、排练号和速度标记也只在那里移动:在总谱中不会移动。
包含多件乐器的分谱
与 Finale 一样,一个分谱可以包含多件乐器,即使它们在总谱中并不相邻:例如合唱中的女高音、男高音和男低音,或者不含弦乐的管乐。“文稿”→“分谱”→“新建包含多件乐器的分谱…”会询问名称(留空则按顺序使用各乐器的名称)和要勾选的乐器;如果你选中了一些小节,所选范围中的乐器已经勾选好了。新分谱会立即打开,并出现在分谱菜单中,与其他分谱并列。
它的用法与单件乐器的分谱相同:与总谱链接,有自己的版面,打印、导出和提取的方式也相同。乐器按总谱的顺序排列,用方括号连接。在该分谱中,光标、所选内容、复制、粘贴和删除只涉及它的谱表,即使总谱中两者之间还有别的谱表也是如此。
查看该分谱时,“文稿”→“分谱”→“编辑分谱…”可以更改其名称和乐器,“删除分谱”则将其移除(音乐保留在总谱中)。分谱保存在文稿中,即使移动了它的乐器,也会跟随这些乐器。
提取分谱
“文稿”→“分谱”→“提取分谱…”(⌥⌘P,在 Windows 上为 Ctrl+Alt+P)为每件乐器准备一个分谱(用连谱号连接的钢琴保持在一起),已经移调,顶部有名称,并带有多小节休止。选择分谱以及如何处理它们:
- 在新窗口中打开(仅限 Mac);
- 导出为 PDF,每个分谱一个文件,放在一个文件夹中;
- 在一次打印作业中全部打印;
- 导出为 MusicXML,每个分谱一个文件。
有关进入前的小音符,请参见提示音符。
多小节休止
在分谱中,连续的休止小节会变成一个上方标有小节数的横杠,遇到调号和拍号变化、排练号和反复记号时断开。“显示”→“多小节休止”(⇧⌘M;在 Windows 上从菜单中选择)可以在任何乐谱中打开或关闭它们。新乐谱打开时,多小节休止是关闭的。
音乐字体和文本字体
“文稿”→“字体…”选择音乐符号的字体以及每种文本的字体,就像 Finale 的字体选项。对话框底部的预览会以你的选择显示一页的顶部;左下角的“标题和作曲者…”按钮会确认字体,并转到页眉文本。
音乐字体
在“音乐符号:”行中,选择符头、谱号、变音记号、休止符、力度记号和其他符号的字体。以下字体随 Maestro 一起提供:
- Bravura,默认字体;
- Petaluma,手写风格,爵士风格;
- Leland,MuseScore 的字体;
- 六款 Finale 字体:Finale Maestro、Finale Jazz 和 Finale Broadway(手写风格,类似 Broadway Copyist)、Finale Engraver(雕版风格)、Finale Ash(手写风格)和 Finale Legacy(类似 Petrucci)。
列表中还会显示随 Dorico、MuseScore 或其他程序安装在你电脑上的 SMuFL 字体。某个字体中没有的符号会用 Bravura 绘制。用“符号…”添加的自由符号也使用所选字体。
文本字体
为每种文本选择字体、以磅为单位的大小和样式(“默认”、“常规”、“粗体”、“斜体”、“粗斜体”)。以磅为单位的大小是相对于本乐谱的谱表而言的:如果更改谱表高度,音乐中的文本会随之变化。
- 标题;
- 作曲者和分谱名称;
- 乐器名称;
- 和弦符号;
- 速度标记和跳转;
- 演奏技法和表情;
- 歌词;
- 小节号和页码;
- 排练号,在你更改之前沿用小节号的字体;
- 版权,在你更改之前沿用页眉文本的字体。
默认字体为 Times。除了安装在你电脑上的字体,还有随 Maestro 一起提供的字体,标有“(内置)”:Finale 的文本字体和 Petaluma Script。
现成样式
“现成样式:”菜单会一次更改音乐字体和所有文本字体,就像 Finale 的手写乐谱:
- 经典(Bravura 和 Times);
- 手写爵士(Finale Jazz),搭配 Finale Jazz Text;
- 手写 Broadway(Finale Broadway),搭配 Finale Broadway Text,歌词使用 Finale Lyrics;
- 手写 Petaluma,搭配 Petaluma Script;
- Finale Maestro,搭配 Finale Maestro Text,歌词使用 Finale Lyrics。
选择现成样式之后,仍然可以单独更改各行。
你的选择适用于乐谱及其所有分谱,保存在文稿中(MusicXML 中也会保存),并且可以用 ⌘Z(在 Windows 上为 Ctrl+Z)撤销。在没有该音乐字体的电脑上,Maestro 对手写风格字体使用 Petaluma,对其他字体使用 Bravura;缺少的文本字体会变为 Times。
排版选项
“文稿”→“排版选项…”汇集了 Maestro 为本文稿的音乐排版时使用的规则,就像 Finale 的文档选项。度量以谱表间距(两条谱线之间的距离)为单位,因此更改谱表高度时会保持比例。右侧有一个包含一个声乐声部和钢琴的预览,会立即显示每个数值的效果。规则分为五个标签页(间距、音符和圆滑线、连音和休止符、粗细、线条和边框);在 Windows 上,Ctrl+Tab 从一个标签页移到下一个。
- 音符间距:四分音符所占的空间,以及时值每加倍时增加的空间(二分音符的空间是四分音符的空间加上这个值,八分音符则少一些)。数值越大,小节越宽。
- 谱表和谱行:一个谱行内各谱表之间以及一个谱行与下一个谱行之间的最小空白。手动调整的距离会加在这些值之上。
- 符干和符杠:符干长度、符杠下最短的符干,以及符杠的最大斜度(0 表示符杠始终水平)。
- 圆滑线和延音线:圆滑线和延音线的最小和最大弧度;在某条圆滑线或延音线上手动设置的弧度会加在其上。在和弦中,延音线只有最上面的一条朝上(默认),或者对半分开;它们可以从附点上方开始,也可以在附点之后开始。
- 小音符:倚音、提示音符和小音符的大小,以百分比表示。
- 演奏法记号(在“音符和圆滑线”标签页中):符头与断音、保持音、短断音和重音之间的空白,从一个的边缘到另一个的边缘(默认 0.3 个间距),适用于任何音乐字体。在谱表内,断音和保持音留在线间。要移动单个音符的记号,请拖移其演奏法记号旁边的控制点。
- 歌词:第一段歌词在谱表下方的最小距离以及各段之间的距离。后面带延长线的音节可以在音符上居中(默认),也可以像 Finale 中一样左对齐。
- 小节号:“与设置中相同”沿用 Maestro 设置中的选择;其他选项只适用于本文稿,无论在哪台电脑上打开都一样。在下方选择“位置”(谱行上方或下方)、“对齐”(在小节开头或在小节线上居中)和“边框”;字体为“文稿”→“字体…”中数字所用的字体。
- 线条粗细:谱线、符干、加线、细小节线和粗小节线、符杠、圆滑线、延音线和渐强渐弱记号。默认采用音乐字体中的值;如果输入的是字体本身的值,粗细就会重新跟随字体。
- 其他线条和边框(在 Mac 上位于“线条和边框”标签页中):连音括号、八度线和文本线、踏板线、滑音、房子记号的括线以及排练号和小节号的边框。
- 连音和多小节休止(在 Mac 上位于“连音和休止符”标签页中):连音括号自动(同一符杠下的组不加)、始终或从不;数字(“3”)或比例(“3:2”);多小节休止画成带数字的横杠,或者在 8 小节以内使用旧式符号;以及它们的宽度。
“默认值”会把每条规则恢复为 Maestro 的默认用法。这些选择适用于乐谱和所有分谱,保存在文稿中,并且可以用 ⌘Z(在 Windows 上为 Ctrl+Z)撤销。没有做任何更改的乐谱,排版与往常一样。
调整单个音符
在检查器的“音符”部分中(在 Mac 上位于“微调”部分中),可以像 Finale 的音符微调那样,以间距为单位手动移动所选音符的某些记号:“符干加长”(负数则缩短)、“符杠,起点”和“符杠,末端”(从组的第一个音符开始调整;正数使符杠远离符头)、“变音记号向左”、“演奏法记号向右”和“向上”、“休止符向上”,以及每段歌词音节的偏移。它们作用于所有所选音符;“自动微调”将其移除。同样的微调也可以在乐谱上进行:只选中一个音符时,符干末端、符杠两端、演奏法记号和变音记号旁边、休止符旁边以及音节下方会出现圆点;拖移它们即可移动相应的记号。
整个音符也可以像使用 Finale 的“音符位置”工具那样水平移动,例如为音符前面的滑入或滑音留出空间:在检查器中使用“音符向右”(负数则向左;休止符为“休止符向右”),向左或向右拖移音符下方的圆点,或者按 ⌥← 和 ⌥→(按住 ⇧ 时移动一整个间距)。符头、符干、附点、变音记号、演奏法记号和音节一起移动,符杠和圆滑线随之跟随;小节中的其他音符和间距保持不变。在 Finale 中这样移动过的音符,读入时保持移动后的位置,导出到 .musx 时也会回到 Finale。
导出和导入样式
“文稿”→“导出样式…”把排版选项、字体、页面格式以及反复记号、和弦符号和排练号的样式保存到一个 .maestrostile 文件中,不含音乐。“文稿”→“导入样式…”把它们应用到打开的文稿上,来源可以是样式文件或另一个 Maestro 文稿:会有一个窗口询问要采用这四组中的哪些。可以用 ⌘Z(在 Windows 上为 Ctrl+Z)撤销。
来自 Finale 和 MusicXML 的排版选项
从 Finale 打开的乐谱会从文档选项中采用音符间距、符干长度、符杠斜度、倚音大小和线条粗细,以及手动移动过的音节和用 Finale 工具(Stem Length 和 Beam Angle)调整过的符干和符杠;导出到 .musx 时,会把在 Maestro 中选择的规则写回文档选项,把符干和符杠的调整写回为 Finale 的微调。MusicXML 文件会带入线条粗细和小音符的大小(<appearance>),由 Maestro 写出的文件则带入所有排版选项。
打印和 PDF
- “文件”→“打印…”(⌘P,在 Windows 上为 Ctrl+P)打印页面视图中的页面,适应所选纸张,必要时会旋转。在 Windows 上会先显示打印预览;其中的“打印…”按钮会打开打印对话框,纸张和方向已经设置好。
- 按打印机纸张排版(在 Mac 的打印对话框中,在 Windows 的预览中):如果打印时选择的纸张与页面格式中的不同,例如在 Letter 纸上打印 A4 乐谱,音乐会在该纸张上以相同的页边距和谱表大小重新排版,而不是被缩小。文稿本身不会改变。在 Windows 上,只有在打印对话框之后才能知道纸张,因此预览仍显示文稿的页面。
- “文件”→“页面设置…”(仅限 Mac)选择打印机和纸张。
- “文件”→“导出”→“导出 PDF…”(⇧⌘P;在 Windows 上从菜单中选择)把同样的页面保存为 PDF。
显示分谱时,打印和导出的是该分谱。PDF 使用所选的音乐字体和文本字体;在 Windows 上,Maestro 会把它们嵌入文件中,但许可不允许嵌入的字体除外,这类字体会保持为 Times。在打印和 PDF 中,一切都是黑色的,包括在屏幕上显示为彩色的层。要把多首乐曲汇集到一个 PDF 中,请参见曲目单。